What to do if yaTimer crushes after an upgrade

I made a mistake when creating the yaTimer 2.6.6 auto-update package, the mistake is my fault and I’m very sorry, the result of this mistake is that yaTimer crushes after updating to version 2.6.6.

I’ve fixed the problem, this should not happen to anyone upgrading from now on.

If you’ve already upgraded and you are seeing this problem just download and install yaTimer from the upgrade page, the setup program will fix the problem.

I’m truly sorry and I will see what I can do so mistakes like this don’t happen in the future.

posted @ Monday, September 12, 2011 3:36 PM

Comments on this entry:

No comments posted yet.

Your comment:



 (will not be displayed)


 
 
 
Please add 8 and 6 and type the answer here: